Lutris won't start This War of Mine, however, it works regardless of the error message

Distribution: Arch Linux
Lutris: community/lutris 0.5.6-2
Game: This War of Mine + All dlcs (GOG)

Although there is installer in Lutris available for TWoM, the most recent GOG-version with the dlcs installed without issues when done manually. The game runs just fine although there is an error when started manually, however, when I tried to manually add TWoM into Lutris, TWoM won’t start.

Log of an attempt to start TWoM:

Error message is about, I’ve seen other people have the same error, although with different games, I’ve tried to install various versions of libcurl to no avail. No issues with the game itself regardless. Manually starting TWOM:

$ ./
Running This War Of Mine
./This War of Mine: /home/user/games/this-war-of-mine/game/ no version information available (required by ./This War of Mine)

Lutris: Configure / Game Options / Preload library

Steam: Steam/Game-specific troubleshooting - ArchWiki