Back to the main site

Lutris Won't Launch


#1

I’m using Kubuntu 16.04 and Lutris won’t start, i ran it in terminal and got this.
Traceback (most recent call last):
File “/usr/bin/lutris”, line 33, in
from lutris.gui.application import Application
File “/usr/lib/python3/dist-packages/lutris/gui/application.py”, line 30, in
from lutris import pga
File “/usr/lib/python3/dist-packages/lutris/pga.py”, line 10, in
from lutris import settings
File “/usr/lib/python3/dist-packages/lutris/settings.py”, line 28, in
sio = SettingsIO(CONFIG_FILE)
File “/usr/lib/python3/dist-packages/lutris/util/settings.py”, line 11, in init
self.config.read([self.config_file])
File “/usr/lib/python3.5/configparser.py”, line 696, in read
self._read(fp, filename)
File “/usr/lib/python3.5/configparser.py”, line 1012, in _read
for lineno, line in enumerate(fp, start=1):
File “/usr/lib/python3.5/codecs.py”, line 321, in decode
(result, consumed) = self._buffer_decode(data, self.errors, final)
UnicodeDecodeError: ‘utf-8’ codec can’t decode byte 0xf0 in position 1: invalid continuation byte


#2

please provide more info. How did you install Lutris? Did Lutris run before and is now not starting anymore? Did you edit the Lutris configuration by hand?


#3

I was install install it the way it says on the install page on a fresh install of kubuntu. Then I try ed installing skyrim and it froze on wine and I had to terminate the process and then it wouldn’t launch after that.


#4

I have tried reinstalling lutris twice and it hasn’t fixed


#5

try to move (or remove) the configuration folder of lutris

mv ~/.config/lutris ~/.config/lutris_bak