Back to the main site

Lutris Wine Control Panel, Winetricks, Wine configuration do nothing. Manjaro

Hello team, I’m struggling trying to get this options open, but when I click them nothing happens.
Im launching the app with the console using -d:

Started initial process 35504 from /home/fenrir/.local/share/lutris/runners/wine/lutris-6.10-7-x86_64/bin/wine control
Start monitoring process.
esync: up and running.
Monitored process exited.
Initial process has exited (return code: 13568)
Killing PID 35506 with SIGKILL
Killing PID 35512 with SIGKILL
Killing PID 35515 with SIGKILL
Killing PID 35523 with SIGKILL
Killing PID 35529 with SIGKILL
Killing PID 35542 with SIGKILL
Killing PID 35547 with SIGKILL
Killing PID 35562 with SIGKILL
All monitored processes have exited.
Exit with return code 13568

Do you have a clue about the error?

Also dark theme does not work…

Thanks guys

1 Like

Did you try rebooting? Sometimes an issue crops up that needs a reboot. If it still doesn’t then try with another prefix (or something else and see if its working there).

Hello, yes I tried the rebooting, and re-installing lutris, but I have the same issues…

1 Like

Hello! That’s how to enable dark theme Lutris in Manjaro. https://forums.lutris.net/t/lutris-app-dark-theme-not-working/8688/2?u=deadc0de