Back to the main site

Lutris Ubuntu Super Key

On any iteration of Ubuntu the Super Key seems to lockup while in game, this is not the case with other distro’s like Debian, Fedora, Manjaro.

I like to be able to easily super in/out of a game.

Does anyone know about this and/or how to fix?

Thanks

If it only happens in Ubuntu this is likely a Compiz ussue (Compiz being the default window manager in Ubuntu, while others rarely use it). I don’t use it so I don’t really know if it’ll work, but apparently if you disable desktop effects, a different window manager will be used.
And if it doesn’t work (or if you want to keep your settings as they are), you could try circumventing the issue with something like AutoKey, for example.