Lutris PCSX2 "The configured GS plugin was not found"

I am a fairly new Lutris user (and also Linux user in general). Today I was trying to get the PCSX2 emulator via Lutris working, but it gave me the error “The configured GS plugin was not found.”. I have tried installing the necessary 32 bit packages, and they all seem to be installed.
When I install the PCSX2 emulator outside of Lutris it works perfectly fine. But I would also like to have it working inside Lutris, so I have all my games in 1 place.

Does anyone have any suggestions for me?

Thank you in advance!

try to copy gs plugin from official pcsx2 package in Lutris pcsx2 runner folder.

It does not seem to accept any of the official plugins. Whichever one I add is not recognized as valid by the Lutris version.

Honestly I never get worked PCSX2 Lutris runner on my computer
This is a workaround I use:

  • install/uninstall PCSX2 Lutris runner to obtain a clean install
  • install PCSX2 PPA:
  • launch this command in a terminal:
    cp /usr/games/PCSX2 /home/your_profile_name/.local/share/lutris/runners/pcsx2/
  • put ps2 bios files in /home/your_profile_name/.local/share/lutris/runners/pcsx2/bios folder

Try this and tell me if it works for you.

In Lutris you can click the cog icon for PCSX2 under the ‘runners’ section and there’s an option for “prefer system libraries” if you uncheck it you should be able to use other GS plugins