Back to the main site

Lutris or wine bug?

Hello, if I run window games on windowed wine, and accidentaly pres start button and hover over setings, POP OS graphical UI stops taking any input and I need to go terminal to kill it. (but desktop still refresh as can be seen on video, cpu meter runs backround nicely.

in video started bnet + D2R, close D2R and demoed effect, it just hangs at 62 sec after I hover to settings.

lutris-issue-report.json: Ubuntu Pastebin
lutris -d output: damn, sorry, was able only put 2 links :frowning:

I dont know should I start looking wine or lutris with this… could someone give some pointes what to do.
oh, game it self works fine 10 min then bnet disconnects, but that other story

i guess this is the Battlenet version of the game.
I’m not a fan of the Battlenet versions. Even on windows, it has its problems.
you could try to run it in the terminal as i did in wow and see if that work

I’m primarily active on www.linux.org.
Installing Games on Linux .

hmm, game itself works perfectly, its jut wine does start button on bottom bar and if I hover over Settings in it, system becomes unresponsive :confused:

might be actually wine think, had to look more information.

Have you tried to run it in visual desktop mode.