Lutris not opening

Lutris randomly started not opening(have been using for a while, with 2-3 games).
I am using Ubuntu 18.04.5 LTS

tried restarting and updating lutris with
sudo add-apt-repository ppa:lutris-team/lutris
sudo apt update
sudo apt upgrade

lutris -d outputs(before and after the updating)

lutris -d
Traceback (most recent call last):
  File "/usr/games/lutris", line 52, in <module>
    from lutris.gui.application import Application  # pylint: disable=no-name-in-module
  File "/usr/lib/python3/dist-packages/lutris/gui/", line 53, in <module>
    from .lutriswindow import LutrisWindow
  File "/usr/lib/python3/dist-packages/lutris/gui/", line 26, in <module>
    from lutris.gui.widgets.sidebar import LutrisSidebar
  File "/usr/lib/python3/dist-packages/lutris/gui/widgets/", line 6, in <module>
    from lutris import platforms, runners, services
  File "/usr/lib/python3/dist-packages/lutris/", line 19, in <module>
  File "/usr/lib/python3/dist-packages/lutris/", line 14, in _init_platforms
    runner = runners.import_runner(runner_name)()
  File "/usr/lib/python3/dist-packages/lutris/runners/", line 229, in __init__
    "default": dxvk.DXVKManager().version,
  File "/usr/lib/python3/dist-packages/lutris/util/wine/", line 56, in version
    if self.versions:
  File "/usr/lib/python3/dist-packages/lutris/util/wine/", line 45, in versions
    self._versions = self.load_dxvk_versions()
  File "/usr/lib/python3/dist-packages/lutris/util/wine/", line 70, in load_dxvk_versions
    dxvk_versions = [v["tag_name"] for v in json.load(dxvk_version_file)]
  File "/usr/lib/python3.6/json/", line 299, in load
    parse_constant=parse_constant, object_pairs_hook=object_pairs_hook, **kw)
  File "/usr/lib/python3.6/json/", line 354, in loads
    return _default_decoder.decode(s)
  File "/usr/lib/python3.6/json/", line 339, in decode
    obj, end = self.raw_decode(s, idx=_w(s, 0).end())
  File "/usr/lib/python3.6/json/", line 355, in raw_decode
    obj, end = self.scan_once(s, idx)
json.decoder.JSONDecodeError: Unterminated string starting at: line 1 column 164 (char 163)

1 Like

Hey! I have the same problem but with python 3.9 but, since I’m on Manjaro Linux - I’ve installed Lutris-git from AUR and now can launch that version of Lutris.

I’m having the same problem. Fedora 34 here.

Edit: It worked by deleting/moving away the lutris folder in ~/.local/share

no solution from me unfourtunatly. I ended up getting linux mint and reinstalling as I was due for something fresh. works like a charm so far.

1 Like