Lutris not downloading DXVK runners? WoW | Debian 9 Stretch

So I have run into this weird problem when trying to play World of Warcraft.
It installs without problems and I can run it without DXVK enabled, but as soon as I try to launch it with DXVK 0.52 - 0.54 I get the following error: “World of Warcraft was unable to start up 3D acceleration.”

When checking /home/USERNAME/.config/lutris/runners/ there’s nothing. No DXVK folder for 0.52 or 0.54.
I have tried to manually add DXVK but I still get the same error. How should i name the folders?
I remember it being “/home/USERNAME/.config/lutris/runners/DXVK/0.52” but I’m unsure.

Any ideas on why it’s not installing automatically?

OS: Debian 9 Stretch
Wine: 3.14-staging
Nvidia driver: 384.130 (which should work with 0.52 and 0.54)

I know I said older drivers can work, but that is ancient. Old is 396.24.

It can work on Debian. You need to setup Vulkan correctly, and have slightly newer drivers. 396.54 is really recommended since that fixes some issues earlier drivers had.

I’m not sure if that is possible for you to get on Debian, but thats for you to figure out. :wink:

I have the same problem with all games, and to solve it you need to install DXVK manually to your default Wine that you installed on your machine, and disable it from Lutris, and choose the default Wine on your machine.

Yes, upgrading to 395.54 fixed the issue.
Why wouldn’t it be possible on Debian?

Just using the latest Nvidia driver resolved the issue for me. What are you using?

I use mesa for AMD.

My problem is different and I figured it out. When I install any wine version on Lutris, it uses all the configurations from default Wine. That is why I can’t use another DXVK version or the same version because it is already installed in every Wine versions on Lutris.