Lutris isn't working at all

Any terminal command I make gives me this output

Traceback (most recent call last):
File “/usr/games/lutris”, line 52, in
from lutris.gui.application import Application # pylint: disable=no-name-in-module
File “/usr/lib/python3/dist-packages/lutris/gui/”, line 53, in
from .lutriswindow import LutrisWindow
File “/usr/lib/python3/dist-packages/lutris/gui/”, line 26, in
from lutris.gui.widgets.sidebar import LutrisSidebar
File “/usr/lib/python3/dist-packages/lutris/gui/widgets/”, line 6, in
from lutris import platforms, runners, services
File “/usr/lib/python3/dist-packages/lutris/”, line 19, in
File “/usr/lib/python3/dist-packages/lutris/”, line 14, in _init_platforms
runner = runners.import_runner(runner_name)()
File “/usr/lib/python3/dist-packages/lutris/runners/”, line 229, in init
“default”: dxvk.DXVKManager().version,
File “/usr/lib/python3/dist-packages/lutris/util/wine/”, line 56, in version
if self.versions:
File “/usr/lib/python3/dist-packages/lutris/util/wine/”, line 45, in versions
self._versions = self.load_dxvk_versions()
File “/usr/lib/python3/dist-packages/lutris/util/wine/”, line 69, in load_dxvk_versions
dxvk_versions = [v[“tag_name”] for v in json.load(dxvk_version_file)]
File “/usr/lib/python3/dist-packages/lutris/util/wine/”, line 69, in
dxvk_versions = [v[“tag_name”] for v in json.load(dxvk_version_file)]
KeyError: ‘tag_name’

I tried using this command from one of the forums on here with people who had the same issue.

wget -P $HOME/.local/share/lutris/runtime/dxvk

I tried completely removing both Lutris and Wine. Then tried to reinstall it. Tried that above command again. Same issues. Lutris won’t open. I can’t submit a report through it. Can’t install any games.

I’m using Parrot OS.

1 Like