Lutris is not starting python3 error maybe

When trying to launch a game in Lutris, computer suddenly crash. When i booted back up suddenly lutris wouldn’t start.
I tried when running it through terminal, to see if I got an error, and I got
2020-04-19 14:49:18,995: Running Lutris 0.5.6
2020-04-19 14:49:18,995: Running migration: fix_playtime
Traceback (most recent call last):
File “/usr/lib/python3/dist-packages/lutris/gui/”, line 246, in do_command_line
File “/usr/lib/python3/dist-packages/lutris/migrations/”, line 31, in migrate
File “/usr/lib/python3/dist-packages/lutris/migrations/”, line 23, in migrate
File “/usr/lib/python3/dist-packages/lutris/migrations/”, line 9, in fix_playtime
if not broken_playtime.endswith(" hrs"):
AttributeError: ‘float’ object has no attribute ‘endswith’
2020-04-19 14:49:19,028: Shutting down Lutris

The latest version (0.5.6) is supposed to have changed database format of the playtime field (from string to a floating point number). When your computer crashed, it might’ve happened during a write to Lutris settings file (~/.config/lutris/lutris.conf) which messed it up somehow, and the migration_version value in it is below the current value (7) or not present… which as far as Lutris is concerned means it hadn’t run the migration (which it actually had, and thus the data it gets is unexpected).

I suggest that you back up (make a copy of) the Lutris config folder (~/.config/lutris/) and experiment a bit. You can try removing the settings file and see if Lutris starts working. If the problem persists (or if it clears the folder upon finding out that settings file is missing) you may try to restore the data from that backup (or maybe restore everything except settings file if Lutris actually works now). You can also try to see if the file contents look messed up (incomplete?) and replacing migration_version value with 7.