Lutris hangs on launch - python errors

Lutris hangs on launch - the process continues to run, but we get stuck at dxvk.get_dxvk_get_versions with what appears to be python issues. Was running without issue until a few days ago, so its likely a system update I’ve done recently has contributed, but I haven’t been able to track it down.

lutris -d output:

lutris --submit-issue output:

Happy to provide any other info required. Thanks in advance for assistance.

I have same issue

As i notice you use gentoo as I.
Try to downgrade x11-libs/gtk+ to 3.24.11 from 3.24.13, it help me.

Thanks - this fixed it for me as well. Any idea as to the cause? What led you to try the downgrade?

I have no idea what exactly cause it.
I remember that it work several days ago.
After i see that you are using gentoo too, i decide to check if it distro problem.
Only two packets that was updated in this days are related to wxWidgets/GTK.
First one more likely cause problem.

Makes sense - I tried to track back like that too, but unfortuantely had done quite a large update and wasn’t able to isolate it. Appreciate your help. Now I can go back to playing Phoenix Point again!