Back to the main site

Lutris GUI won't start


#1

Hi folks,

I’m on Solus Budgie 3.9999, I can’t launch Lutris. When launching from terminal I’m getting below output. Do you have any ideas (well, more like step by step guide :slight_smile: how to fix it?

Cheers!

koobe@koobe-picollo ~ $ lutris
Traceback (most recent call last):
File “/usr/lib/python3.6/site-packages/lutris/gui/application.py”, line 169, in do_activate
self.window = LutrisWindow(application=self)
File “/usr/lib/python3.6/site-packages/lutris/gui/lutriswindow.py”, line 148, in init
credentials = api.read_api_key()
File “/usr/lib/python3.6/site-packages/lutris/api.py”, line 22, in read_api_key
username, token = api_string.split(":")
ValueError: not enough values to unpack (expected 2, got 1)