Lutris gaming app will not run after updating NVIDIA driver

If I try to start via the short cut in the KDE menu, it just goes to a web page. Before updating the NVIDIA driver it worked.

I just tried running lutris from Konsel, but it didn’t show any problems and the result was exactly the same as the KDE menu.

Run with lutris -d

Have you rebooted since updating your driver? Nvidia drivers require restarting your PC.

I know about the need to reboot when changing NVIDIA drivers. It’s because it makes a new kernel module and needs to update with a reboot.

Unfortunatly lutris -d had no effect and still no konsel message, so no idea what is wrong. Maybe a missing dependancy? Kubuntu 18.10.

I had the idea to bring up the task list and search for lutris… Found it… killed it and retried. It’s working now. Aparently it must have gotten a fluke and didn’t display the first time and went zombie. Since it was still running then futher attempts to run it got ignored. I wish it would give an app already running error like steam does. That way the user would know right away to check the task list.

I’ll inform strider about that.