Lutris forgets the path of my games executables

For some reason everytime i boot my pc lutris forgets the path of the game executable, all my games are installed on my secondary ssd and i have to manually add them again, there’s some fix for that?

i think you need to mount your secondary ssd at boot that might fix your issue.

Also, try having as short as possible of a path. I had a similar issue, and is due to “Games” being added in path.

I ended up up configuring a wine mount point with a letter going exactly to the install location of all my games.

e.g. (a: for path\to\SSD)

Then using that for the install location inside wine.

The actual wine prefixes are installed to \home\user\games\

I also removed “Games” from the “Main Game folder” entry under Configure->System Options, just to be sure.

1 Like