Lutris Doesnt open

Hello dear Forum,
After a cleanup with BleachBit app lutris wont open
Thats what i got after typing lutris in terminal:

2020-06-03 17:59:02,033: Running Lutris 0.5.6
2020-06-03 17:59:02,033: Running migration: fix_playtime
Traceback (most recent call last):
File “/usr/lib/python3/dist-packages/lutris/gui/”, line 246, in do_command_line
File “/usr/lib/python3/dist-packages/lutris/migrations/”, line 31, in migrate
File “/usr/lib/python3/dist-packages/lutris/migrations/”, line 23, in migrate
File “/usr/lib/python3/dist-packages/lutris/migrations/”, line 9, in fix_playtime
if not broken_playtime.endswith(" hrs"):
AttributeError: ‘float’ object has no attribute ‘endswith’
2020-06-03 17:59:02,056: Shutting down Lutris

Does anyone know what is this about and how can if fix it?
I’m running on Ubuntu 18.04 LTS

Thank you,

Often these errors are an indicator that there is something wrong with the Python installation. I would first try re-installing python.

When Lutris was installed from the repositories then you could also try to re-install Lutris.

Hello tfk,

i re-install python and then re-install lutris but nothing happened.Still the same error


This is a known “thing” that some people are running into.

Its possible to workaround it but its uncertain if that will cause future issues.

I commented out the call of migrate function in and it worked!!.
I hope that it wont show any other problems.