Lutris core dump {will not open}

Lutris attempts to load then closes. When I first installed it, it ran fine. I was able to download FF XIV and load the game. I tested it then shutdown the laptop (Predator Helios 300 acer). After a reboot the program started failing. I have included every log I can think of to help. I tried uninstalling and reinstalling with no luck. Please let me know if there is anything else you need. You can follow this link to my system info with OS And this link to my pastebin Ubuntu Pastebin . I will also attach a few screenshots to help. Looks like I can’t attach them as a new user. I will share them via imgBB. *note these will expire in one month. Cancel that, a new user can’t post anymore links lol. So I’ll copy and paste the info below.

"jj78@JwPred78:~$ lutris -d
2021-08-30 22:33:22,374: No cores found
2021-08-30 22:33:22,570: Initializing lutris
2021-08-30 22:33:23,425: Downloading DXVK releases to /home/jj78/.local/share/lutris/runtime/dxvk/dxvk_versions.json
2021-08-30 22:33:23,587: Writing to /home/jj78/.local/share/lutris/runtime/dxvk/dxvk_versions.json
2021-08-30 22:33:23,590: Runtime updated. Initialization complete.
INFO 2021-08-30 22:33:23,592 [application.do_command_line:315]:Lutris
INFO 2021-08-30 22:33:23,593 [startup.check_driver:49]:Using NVIDIA drivers 470.57.02 for x86_64
INFO 2021-08-30 22:33:23,594 [startup.check_driver:53]:GPU: NVIDIA GeForce GTX 1060
INFO 2021-08-30 22:33:23,594 [startup.check_driver:69]:GPU: 10DE:1C20 1025:1207 (nvidia drivers)
INFO 2021-08-30 22:33:23,595 [startup.check_driver:69]:GPU: 8086:591B 1025:1208 (i915 drivers)
MESA-INTEL: warning: Performance support disabled, consider sysctl dev.i915.perf_stream_paranoid=0

skipping config: /usr/bin/MangoHud.conf [ not found ]
skipping config: /home/jj78/.config/MangoHud/python3.8.conf [ not found ]
parsing config: /home/jj78/.config/MangoHud/MangoHud.conf [ ok ]
Segmentation fault (core dumped)"

"22:33:25 systemd-coredum: Process 5069 (lutris) of user 1000 dumped core.

Stack trace of thread 5105:
#0 0x00007f9c5fd6c66a n/a (n/a + 0x0)

22:27:08 systemd: Timed out waiting for device /dev/disk/by-uuid/19665839-a553-4646-aad6-5f6217649731.
22:26:44 kernel: Error opening PCM device front:0: No such file or directory
22:26:42 lightdm: gkr-pam: unable to locate daemon control file
22:25:37 kernel: integrity: Problem loading X.509 certificate -65"


These are the images

This problem has been solved. I created a new user and Lutris loaded fine. So that told me I broke it in the settings. I logged back in my main user account loaded terminal and uses sudo apt remove lutris then sudo apt autoremove. I then reinstalled lutris and it began working fine.

Lutris attempts to load then closes. When I first installed it, it ran fine. I was able to download FF XIV and load the game. The ‘Segmentation fault (core dumped)’ error in Keras can be frustrating, but it’s Core Ball usually a sign that something is wrong with your memory usage. By **checking y our library versions, increasing your memory, and handling multithreading correctly , you can fix this error and get back to building your deep learning models.