Back to the main site

Lutris-6.4-x86_64

Hey guy’s,
I was installing Genshin Impact using the 1.5.1 script from Appleson and received a message stating that it could not find “lutris-6.4-x86_64” for WINE. When I looked through the runners for WINE, I didn’t see it either. Is this a runner? Or is it a different file that I need to point to from somewhere else?