Lutris 0.50 error on Ubuntu 16.04 - Required gtk+ version 3.20

On a Ubuntu 16.04 system, after Lutris was auto-updated to version 0.50 I get the error:

Lib.Error: gtk-builder-error-quark: /usr/share/lutris/ui/runners-dialog.ui:5:1 Required gtk+ version 3.20, current version is 3.18 (7)
Traceback (most recent call last):
File “/usr/lib/python3/dist-packages/lutris/gui/”, line 601, in on_manage_runners
return RunnersDialog(transient_for=self)
File “/usr/lib/python3/dist-packages/lutris/gui/dialogs/”, line 32, in init

Lutris was installed through the official repository as written on

Is there an easy way to fix this (other than updating to Ubuntu 18.04)? In the repositoy only the newest version 0.50 is available, how can I switch back to the old but working 0.43 release? Is there a backup somewhere? should fix that. Update.

Confirmed, fixed by