Back to the main site

Lutris 0.5.2.2 cant install game

I use linux mint 18.3 Cinnamon 64-bit with nvidia GT640, i must use lutris version 0.5.1.3 because when i update to lutris 0.5.2.2 game stop works, i try reinstall game but install on updated lutris dont work, they write update wineprefix and thats all i try to wait 1 hour but nothing doing installation dont work. I try restart system, restart lutris nothing work. Sorry for my english…


This the problem, nothing doing, install is dont work.