Lutris 0.4.5 doesn't launch (AssertionError)

I’m using Linux Mint 18.1 (my de is Mate if that’s any help) and I received the update for Lutris 0.4.5. I tried to launch Lutris after that and nothing seemed to happen. I then tried to launch it from the terminal with the command “lutris” and saw the following:

Traceback (most recent call last):
File “/usr/lib/python3/dist-packages/lutris/gui/”, line 152, in do_activate
self.window = LutrisWindow(application=self)
File “/usr/lib/python3/dist-packages/lutris/gui/”, line 84, in init
File “/usr/lib/python3/dist-packages/lutris/util/”, line 87, in sync_with_lutris
mark_as_installed(appid, ‘linux’, game_info)
File “/usr/lib/python3/dist-packages/lutris/util/”, line 32, in mark_as_installed
assert game_info[key]

I assume this must be some sort of bug (since I searched for “AssertionError” online) so I apologize for not making/wanting to make a github account -I don’t like to make accounts everywhere, and the only reason I have this one is from when Lutris only allowed for images from its database, and I wanted to add my own.
I do hope you fix it, as I run quite a few dosbox/scummvm games, and a Wine game with it, so I kind of need it for gaming. Thanks for the understanding.

EDIT- I now have posted this issue on Github too, as my wanting to see this resolved is greater than my reluctance to have accounts all over the place…

Replied on Github, will have a look at this ASAP!