Lutris 0.38 won't start Debian 8.0

0.37 Worked fine. Just upgraded to 0.38 now it fails.
– CUT –
Traceback (most recent call last):
File “/usr/bin/lutris”, line 208, in
File “/usr/lib/python2.7/dist-packages/lutris/util/”, line 31, in run
self.lutris_window = LutrisWindow(service=self)
File “/usr/lib/python2.7/dist-packages/lutris/gui/”, line 180, in init
File “/usr/lib/python2.7/dist-packages/lutris/util/”, line 274, in sync_with_lutris
‘slug’: appmanifest.slug,
File “/usr/lib/python2.7/dist-packages/lutris/util/”, line 362, in slug
return slugify(
File “/usr/lib/python2.7/dist-packages/lutris/util/”, line 11, in slugify
value = value.decode(‘UTF-8’)
AttributeError: ‘NoneType’ object has no attribute ‘decode’

– CUT –

I removed ~/.local/share/lutris to try start with a blank profile but same error occurs. So must be something more fundamental. I installed it from the listed repo

deb ./

Any ideas?


This is a know bug caused by some Steam games that have their names set in a different manner than most other games in their config file.

You can start testing lutris 0.4.0, or wait for its release which will be happening in the next few days.