LoL installer crash

I have been trying to install lol throw difference ways and distros(Ubuntu 20.04 and now Manjaro) I follow the instruction and each step but there most be something with my computer(I think so) because in ubuntu worked it like 4hours and after that never worked again, on Manjaro the installation did not finish.
The output is here:
Info of my OS and hardware:

Resume: My computer is an hybrid with intel HD Graphics 4400 and amd radeon R7 M260, for this configuration there is not full support of Vulkan.

Edit: Here full info of my computer

Thanks for any help, I run out of ideas :confused:

without Vulkan support, it is better to forget to try installing this game on Linux.
Are you sure you can not use Vulkan with your hardware config?
Did you try optimus manager ?

Well I get this message: MESA-INTEL: warning: Haswell Vulkan support is incomplete
And in m research about it tell me that for my configuration of cpu and gpu just Vulkan 1.0 brings full support (but I cannot find that specific version), the other version just bring an incomplete support
I will try right now with optimus, thanks for reply

sorry, optimus-manager is for hybrid gpu intel/nvidia.
You have first to resolve this issue: how to activate your amd gpu card on linux.
Then you could use vulkan and playing WIndows games on your Linux computer.

Yes I saw it haha I already following some thread about active my gpu card, once found it I will reply with the solutions

Hi again, my drivers seems to be right with:
$ lspci -k | grep -EA3 ‘VGA|3D|Display’
00:02.0 VGA compatible controller: Intel Corporation Haswell-ULT Integrated Graphics Controller (rev 0b)
Subsystem: Toshiba Corporation Device f903
Kernel driver in use: i915
Kernel modules: i915

03:00.0 Display controller: Advanced Micro Devices, Inc. [AMD/ATI] Topaz XT [Radeon R7 M260/M265 / M340/M360 / M440/M445 / 530/535 / 620/625 Mobile]
Subsystem: Toshiba Corporation Radeon R7 M260
Kernel driver in use: amdgpu
Kernel modules: amdgpu

And while the process of install lol (with -d flag) a error keep rising (full output and click on view raw)

1808.115:00ab:00d7:trace:seh:__regs_RtlUnwind handler at 0x7bcd72f0 returned 1
1808.115:00ab:00d7:warn:debugstr:OutputDebugStringA " WARN| client-config: Failed to update config for 70e2f52d-02ac-3b4d-96fe-a87a1aaccaf6. Won’t try again for 15 sec.\n"
1808.115:00ab:00d7:trace:seh:raise_exception code=40010006 flags=0 addr=0x7b03214f ip=7b03214f tid=00d7
1808.115:00ab:00d7:trace:seh:raise_exception info[0]=00000076
1808.115:00ab:00d7:trace:seh:raise_exception info[1]=055d2d20
1808.115:00ab:00d7:trace:seh:raise_exception eax=0fecf3d0 ebx=00000000 ecx=0fecf3c0 edx=0fecf3e4 esi=055d2d20 edi=0000000e
1808.115:00ab:00d7:trace:seh:raise_exception ebp=0fecf428 esp=0fecf3c4 cs=1007 ds=fec002b es=002b fs=7bc90063 gs=fec006b flags=00000212
1808.115:00ab:00d7:trace:seh:call_stack_handlers calling handler at 0x7b46b6b0 code=40010006 flags=0
1808.115:00ab:00d7:trace:seh:__regs_RtlUnwind code=40010006 flags=2
1808.115:00ab:00d7:trace:seh:__regs_RtlUnwind eax=00000000 ebx=00000000 ecx=40010006 edx=0fecf48c esi=0fecf3d0 edi=0fecf48c
1808.115:00ab:00d7:trace:seh:__regs_RtlUnwind ebp=0fecef68 esp=0fecef60 eip=7b46b67e cs=1007 ds=002b fs=0063 gs=006b flags=00000206
1808.115:00ab:00d7:trace:seh:__regs_RtlUnwind calling handler at 0x7bcd72f0 code=40010006 flags=2
1808.115:00ab:00d7:trace:seh:__regs_RtlUnwind handler at 0x7bcd72f0 returned 1
1808.116:00ab:00d7:warn:debugstr:OutputDebugStringA " OKAY| client-config: Client-Config service request failed in 15020ms after 1 attempts to “https:This text will be hidden//”: {\r\n “errorCode”: 1001,\r\n “message”: "Plugin \“rcp-be-client-config\” couldn’t talk to \“”…

The installation stuck here, why could be the reason of request failure?