Back to the main site

Lineage2 H5 with Lutris

Hello so i’ve tried for a few days to run Lineage 2 High Five client.
OS: Ubuntu 20.04.1 LTS
Kernel: 5.4.0-59-generic
GPU driver: nvidia 455 proprietary (Current)
The game client i’m using should be running (confirmed in a VM) but its giving me the following errors.
from the lutris report issue : https://pastebin.ubuntu.com/p/XStm8k352f/
output from lutris -d : https://pastebin.ubuntu.com/p/HTVxpnG3Sn/
and a Screenshot :


From what i’ve read and i think is the problem is utilization of my GPU.
I’ve tried with a few different Nvidia drivers 440/435/455/450 but it didn’t make a difference
Also i’ve tried cleaning wine and all in the .wine folder and prefixes so it can be fresh but it didn’t help.
Also also tried with a different version of dxvk with no success.

Thanks in advance for the assistance

here is the log from the UI : https://pastebin.ubuntu.com/p/TM9jTQjRh6/
as it wasn’t allowed in the main post

Issue resolved by replacing the vulkan nvidia_icd.json with this one