Libopusfile.so.0 not found

I just installed Lutris on Linux Mint version 20 (downloaded the latest update today). When I try to run any of the games I’ve installed, direct from GOG, I get an error saying that Lutris can’t continue for the lack of libopusfile.so.0

Where can I find it?

The games are Xcom UFO defense, terror from the deep, and apocalypse.

I posted this elsewhere. Reposting here as it sheds light on my problem.

Installing libopusfile0 didn’t help.

The file I want is actually present here:

/usr/lib/libopusfile.so.0

How do I tell Lutris to look in this directory?

It is working. Sorry for crying wolf. Something I did along the way must have corrected the problem and required a restart to come into effect.

1 Like

I had got this message when trying to run Wing Commander (a DosBox game). The problem was I didn’t have the libopusfile0 package installed; installing it and then restarting Lutris fixed it. Still, I think it should have that package as a dependency or something…

Same problem here.
Until now - NOTHING (I tried several Games) worked with Lutris - “automatically”? “Easy”? NO. PlayOnLinux does even better…

on Debian-like distribution:
sudo apt-get install libopusfile0
or on Arch:
sudo pacman -S opusfile

1 Like

Thank you, but:
…opusfile cannot be found…

It could help if you give us more informations: what is your linux distribution?
Did you search in your package manager for opusfile?

I tried to get the file, but only found “dead links”.

Yes, searched in the package manager (“Discover”). Using’ Kubuntu.

try this in a terminal:
sudo apt-get install libopusfile0 and reboot your computer.

Sir no Sir! :grinning:

What do you mean?

You need the libopusfile0 package, not libopus0, I think.

I just corrected, thanks.

…and where to get it, please?

It depends on your distro. On mine, you type sudo apt-get install libopusfile0 or look for libopusfile0 in the package manager.

Thank you - I did not read well and missed the change of the file name. Now it works.