Back to the main site

LIBJPEGTURBO_6.2 missing on Debian


#1

just trying Spyro (the PlayStation version) and I’m getting this error

/home/dthomas/.local/share/lutris/runners/retroarch/retroarch: /home/dthomas/.local/share/lutris/runtime/steam/amd64/usr/lib/x86_64-linux-gnu/libjpeg.so.62: version `LIBJPEGTURBO_6.2’ not found (required by /usr/lib/x86_64-linux-gnu/libv4lconvert.so.0)

I’m Running Debian 9 (amd64)
Lutris 0.4.14

I’ve tried installing libjpgtubo on my system but no joy.