Back to the main site

Leagueclient.exe not found


#1

The file /home/iroag/Games/league-of-legends/LeagueClient.exe could not be found
i already tried reinstalling but nothing happen.
Ekran Görüntüsü - 2018-04-04 15-30-40


#2

change the executable in lutris to whereever you installed it. This error would occur if you used a custom directory.


#3

Or you can move the entire contents of installation directory to the one, specified in the image


#4

Yeah, looks like I have the same problem. Im not able to fix it though


#5

Hi, i had the same problem with a fresh install (ubuntu 18). It seems like Lutris didn’t install Wine, which is required.
Perhaps because of some link problem during install, because i had an error saying :
“err:8 https://dl.winehq.org/wine-builds/ubuntu bionic release
404 not found (ip:151.101.60.69 443)
E : the deposite https://dl.winehq.org/wine-builds/ubuntu bionic release has no release file.”

To solve that, go in “Ubuntu software”, search for wine, and install the development version. Then restart the lol installer.