League of Legends white box


i tried installing League with Lutris and even the script from the aur and everytime i am only getting a white box. I’m on a kinda fresh install of arch and installed all the dependencies from the wiki and even some windows fonts. The installment first seems to work, i get the window (with Ekko on it) where you can choose the install location and everything looks fine. But when the actual launcher opens i’m getting the “League Of Legends” text with a black background which is half transparent and then i only get one white box with a little Riot logo and a couple of seconds later another white box. In the wine/lutris logs everything looks fine. Maybe i am missing some dependencies?
The lutris script uses lutris ge lol 8 and i also tried 7.
I’m running a AMD GPU + CPU (with drivers installed like in the wiki) and hyprland, so wayland.
Does someone have an idea? :slight_smile:


Try virtual desktop or this Reddit - Dive into anything .

1 Like

The reddit link worked. Thank you very much :slight_smile: