League of legends stuck installation

I`m trying to install the league of legends through Linux mint LMDE2, but the game just still frozen on Lutris with: “Running League of Legends Installer. Please do not run the game until this script finishes installing.”…and this is running a two hours. I tried both openGL and DX9.
Thank you for your time.

Try to uninstall your game 100% and try this steps before trying to install the game again. Hope it works :slight_smile:

Hi glocruz, thank you for yoru time!

I`m really appreciate this forum and this support from communiy <3

Unfortunately my problem persist. As i`m playing/working from debian mint (LMDE) i just realize the installation of wine/wine development. But…my problem persist.

EDIT - I fixed all my problems with R, steam and lutris migrating from LMDE2 debian mint to sparky linux 5.1. I think i finally found my distro! haha
Thank you, have a awesome week.

Yeah… The league of legends installation is really poorly documented (more like not documented at all) I had all kinds of problems with it until after I installed playonlinux and it’s dependencies, once I did that all of a sudden it just worked. I’m guessing the major missing component was netcat.