Back to the main site

League of legends no enter after client

Hello I’m kind of new to linux and I installed lol and played for a bit, then with a new version lol just doesn’t enter after logging in in the client, this is my debug output, if somebody can help me. I’ve tried reinstalling it and and it worked until it actualize itself, I updated Wine but it just doesn’t start.
https://paste.ubuntu.com/p/ZBD5nhzpXT/
Thank you for your time to read this!

I have the same problem… After clean and reinstall, the client requests me the username and the password. After the click on login button, a message appears sayng that the server Is not reachable… If I click on link for checking the server status, the Riot site says there aren’t issue for EUW servers… But I can’t login on client… On the Riot web Page, I can login successfully

Could the problem be related to this: https://www.reddit.com/r/leagueoflinux/comments/j07yrg/starting_the_client_script/ ??

This comment seems to be the solution: https://www.reddit.com/r/leagueoflinux/comments/j07yrg/comment/g6rjno6