League of Legends installation problem

I saw recently on Lutris League of Legends page LoL there is nothing saying about the previous problems, so I uninstalled my current League of Legends, which kinda worked, I just could not connect to the match but the client worked. But now the installation is stuck at this point for about 12 hours and it never took that much:

What do I do ?

Just giving an update. I left it running through the night and the next day. It runned for over 36 hours and didn’t install. There must be an infinity loop on the instalation script or something.

I am using Ubuntu 16.04 64 bits. This is all it shows:

You are using a 64-bit WINEPREFIX. Note that many verbs only install 32-bit versions of packages. If you encounter problems, please retest in a clean 32-bit WINEPREFIX before reporting a bug.

Using winetricks 20180513-next - sha256sum: e4b2f5e8703247ea422b9094293a754339fd63c890a82b777fb9dbb6b6b369b0 with wine-3.3-2123-g6be1a77 (Staging) and WINEARCH=win64

You are running winetricks-20180513-next, latest upstream is winetricks-20180815!

You should update using your distribution’s package manager, --self-update, or manually.

Executing w_do_call winxp
Executing load_winxp
Setting Windows version to winxp
Executing /home/bruno/.local/share/lutris/runners/wine/esync-3.14-x86_64/bin/wine regedit /S C:\windows\Temp_winxp\set-winver.reg
0048:err:module:load_builtin_dll failed to load .so lib for builtin L"winex11.drv": libX11.so.6: Não é possivel abrir arquivo de objetos compartilhado: Arquivo ou diretório não encontrado
0048:err:user:load_desktop_driver failed to load L"C:\windows\system32\winex11.drv"
Executing /home/bruno/.local/share/lutris/runners/wine/esync-3.14-x86_64/bin/wine64 regedit /S C:\windows\Temp_winxp\set-winver.reg