League of Legends: black screen, not recoverable


I installed the OpenGL version of LoL.
Before running it I ran sudo bash -c 'echo "abi.vsyscall32 = 0" >> /etc/sysctl.conf && sysctl -p', which seems to be necessary to avoid bugsplat.

Worked well until after champion select. When the loading screen should appear, it messed up my laptop completely (until I restart X11) and the loading screen never showed. Instead, the screen went completely black and even after killing all processed of LoL and wine in another tty it stayed like that.

Since I have to restart X11 and lose all my windows after entering a game, I cannot get the output via lutris, but I redirected stdout and stderr of lutris -d to two files:

stderr has one line:
Gdk-Message: 17:26:56.825: lutris: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.

uploading stdout’s 2270 lines here: https://paste.ubuntu.com/p/vsbHtmQD94/

Here is lutris --submit-issue from another post - ignore the “comment” https://paste.ubuntu.com/p/KYGpQgfrJF/

OS: Arch Linux
Hardware: Thinkpad T495 laptop
VGA driver: AMDGPU (mesa 19.3.1) and vulkan-radeon 19.3.1
VGA card:

06:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Picasso [1002:15d8] (rev d1) (prog-if 00 [VGA controller])
    Subsystem: Lenovo Picasso [17aa:5125]
    Flags: bus master, fast devsel, latency 0, IRQ 91
    Memory at c0000000 (64-bit, prefetchable) [size=256M]
    Memory at d0000000 (64-bit, prefetchable) [size=2M]
    I/O ports at 1000 [size=256]
    Memory at d0500000 (32-bit, non-prefetchable) [size=512K]
    [virtual] Expansion ROM at 000c0000 [disabled] [size=128K]
    Capabilities: [48] Vendor Specific Information: Len=08 <?>
    Capabilities: [50] Power Management version 3
    Capabilities: [64] Express Legacy Endpoint, MSI 00
    Capabilities: [a0] MSI: Enable+ Count=1/4 Maskable- 64bit+
    Capabilities: [c0] MSI-X: Enable- Count=3 Masked-

Hope the volume of information is satisfactory and can help toward solving my problem.