Back to the main site

Jedi Knight II: Jedi Outcast: Second monitor disabled

I just installed Jedi Knight II: Jedi Outcast and the game runs fine except that it doesn’t respect my settings for not disabling the second monitor. I have “Turn off monitors except” set to off in the game and global settings.

I also use World of Warcraft through Lutris and do not have this issue.

Is there some other setting I’m missing?

System info:
https://paste.ubuntu.com/p/bX8hb8Yx8y/

lutris -d output
https://paste.ubuntu.com/p/S3QvsFXJNS/

game log
https://paste.ubuntu.com/p/5WkvQgNvCC/

1 Like

From what I know that game has some resolution problems. And maybe that’s why it fails with your second monitor. Have you tried installing this mod and see if it helps Star Wars Jedi Knight II: Jedi Outcast Mod Installation (GFX Upscale and Widescreen Resolution) - YouTube