Back to the main site

Installing ExamView for a teacher

I’m a math teacher and have relied heavily on an app called ExamView to help me with writing tests, quizzes and worksheets for my students. I recently made the switch over to using Linux full time and need that program available to me. When I install it under Lutris and click “Play” it seems to run for a few moments and then stops. I’m still quite clumsy when it comes to running Lutris and getting my programs set up correctly, so I need your help.

lutris-issue-report.json https://paste.ubuntu.com/p/YFgV3YN7VC/
Lutris logs running Examview: https://paste.ubuntu.com/p/8PC28wMfpK/

Here are the other two items you asked for:

Terminal output when run Examview: https://paste.ubuntu.com/p/xTPf8rsb39/

Screenshot of Lutris output when I run Examview:

So, I searched packages.ubuntu.com for the libgamemodeauto.so.0 … package, found it and installed it. Still get the same error. Lutris isn’t finding the correct path to insert into the $LIB variable of the /usr/$LIB/libgamemodeauto.so.0 path. At least that’s how it looks to me. How do I fix that?

Those ERROR lines about libgamemodeauto.so are from WINE and can be safely ignored - I get them running all titles.

More likely, the program is missing something in the prefix - An appropriate .NET version, Visual C runtime, DirectX, fonts, xact audio, mangling of 8.3 file paths, the expectation of UAC/admin mode etc. etc. - and it’s just deciding not to run. Lutris’s logs can only help so far, then you’re down to the application logs, if it has any.