Installing a previous wine runner for a game

Hello, I want to use an older version runner for the game I’m trying to run. In configure / runner options menu there is the Wine Version field which shows lutris-6.0-rc1… . I want to use, say lutris-5.0 runner but I couldn’t find in the internet how to install that. Is it possible to use an older runner version?

You can install any available wine versions by doing this steps:

Then you can change runner in already installed games or use it for new ones.

2 Likes