Installig Fusion 360 - Problem

Hi everyone,
I tried to install the Fusion 360 with Lutris (following this instructions and I had some problem.
After around 3 minutes of the installation in Lutris the window wine configuration pops up where I have to, according to the Lutris instructions, do the following: ‘under libraries first check that dxvk is listed as disabled, then add d3d9 and d3dx9_43. Hit Apply and confirm with enter OK.’
Immediately after I press OK I get this note from Lutris: The executable at path /home/enginator/Games/autodesk-fusion-360/drive_c/users/enginator/Local Settings/Application Data/Autodesk/webdeploy/production/6a0c9611291d45bb9226980209917c3d/FusionLauncher.exe can’t be found, please check the destination folder.
Some parts of the installation process may have not completed successfully.
And of course Fusion doesn’t work. During installation the Fusion 360 doesn’t start in order that I could sign in (and it should).
I tried this in Linux (fresh install) Mint 19.3, Ubuntu, Pop!_OS. The same problem.
I should also mention that around 1 month ago I successfully installed Fusion 360 with this method.
I would really appreciate some help here. Does anyone have any idea where could be a problem?
Thank you.

INFO 2020-04-06 11:31:05,827 [application.do_command_line:245]:Running Lutris 0.5.5
INFO 2020-04-06 11:31:05,827 [startup.check_driver:55]:Using NVIDIA drivers 440.64 for x86_64
INFO 2020-04-06 11:31:05,827 [startup.check_driver:60]:GPU: GeForce GTX 1050 Ti
INFO 2020-04-06 11:31:05,827 [startup.check_driver:79]:GPU: 10DE:1C82 1043:85D6 using nvidia drivers
INFO 2020-04-06 11:31:05,912 [startup.check_vulkan:132]:Vulkan is supported
INFO 2020-04-06 11:31:14,243 [dxvk.get_dxvk_versions:22]:Updating DXVK versions
DEBUG 2020-04-06 11:31:14,483 [store.get_missing_media:210]:Requesting missing icons from API for autodesk-fusion-360
DEBUG 2020-04-06 11:31:14,483 [http.get:65]:GET /
DEBUG 2020-04-06 11:31:14,484 [http.get:65]:GET /
DEBUG 2020-04-06 11:31:14,972 [api.get_game_api_page:132]:Loaded 1 games from page 1

My guess would be that they changed the default file location.
Check the contents of the wineprefix (what’s in the Autodesk/ folder); if you can find the launcher executable, it’ll probably work once you fix the path (Executable) in the Lutris link accordingly. (If the Lutris link wasn’t created due to the last install task failing, you can create a draft/copy of install script without it.)
You may want to also fix it in the install script if that works out.