Installation of 64 bit games fails because the Winesteam installation is always 32 bit

Hello fellows!

i was very excited to see a tutorial for Lutris online, especially with the option to finally use DXVK on games that i dearly miss from my old windows days.

But i have run into a wall i can’t overcome. I receive an error when i try to install both fallout 4 and the witcher 3. the Error states that the Winearch is set to 64 bit, but is actually a 32 bit:

INFO 2018-08-18 21:03:12,028 [lutriswindow]:Installing the-witcher-3-wild-hunt-steam
DEBUG 2018-08-18 21:03:12,030 [interpreter]:Fetching installer
DEBUG 2018-08-18 21:03:15,011 [commands]:Install script uses Wine staging-3.12-x86_64
DEBUG 2018-08-18 21:03:15,012 [commands]:Install script uses Wine staging-3.12-x86_64
DEBUG 2018-08-18 21:03:15,049 [interpreter]:Installer command: install_steam_game
WARNING 2018-08-18 21:03:15,087 [winesteam]:Data path for SteamApp 292030 not found.
DEBUG 2018-08-18 21:03:15,088 [interpreter]:Installing steam game 292030
INFO 2018-08-18 21:03:15,100 [runner]:Runtime disabled by system configuration
wine: WINEARCH set to win64 but ‘/home/deus/.local/share/lutris/runners/winesteam/prefix64’ is a 32-bit installation.

and this is where it stops and just sits forever.

i tried to use my google fu, but it is too weak I’m afraid. All i found was Lutris devs, promising that the default for wine steam would now be 64bit, but it seems to not be true in my case.

any ideas?

I got into the same problem, posted under Feedback and the post was ignored.

I can’t bother to reinstall all my games right now because I have about 6 running and I don’t intend on reinstalling them (a lot of file moving and preparation, bla bla).

What I would try in the future would be:

  1. Install pure winesteam, no games
  2. Delete prefix64 folder on


  1. Manually make the 64 bit prefix with

WINEPREFIX=~/.local/share/lutris/runners/winesteam/prefix64 WINEARCH=win64 winecfg

  1. Manually install steam on the newly made 64-bit prefix

This should fix the prefix as being 64-bit. The next problem is manually checking all the install scripts you’re going to use beforehand to see if they have a “prefix” element with the proper path.

For example,

  • this one for BlazBlue Chronophantasmais a bad script, which does not specify prefix.
  • This other one, for Age of Empires III seems bad because it points to a third “age3” folder, which winesteam doesn’t use
  • This one, for Tekken 7 seems relatively proper, because it specifies winearch: win64
  • This one from Path of Exile has all the details, but asks to install on prefix, instead of prefix64

From these samples, and from Witcher 3 itself, it seems like script creators aren’t properly taught how to create their WineSteam scripts.

It feels like these are the only necessary lines to specify 64-bit installation

arch: win64
name: create_prefix

So, in contrast, all 32-bit games should have these lines

arch: win32
name: create_prefix

that worked, but the game still doesnt even start =/

for now ill give up. lets hope they update this further down the road.