Back to the main site

I can't install Lutris!

Hello!
I just installed Linux (Mint Sylvia x64 KDE).
I follow all the instructions on the download page. I type in:
sudo add-apt-repository ppa:lutris-team/lutris
sudo apt update

But when I type in “sudo apt install lutris” I get:
E: Cannot find package lutris.

Thanks for any help,
ubhart

Based on Ubuntu 16.04 and is EOL. The oldest version Lutris is for 18.04 https://launchpad.net/~lutris-team/+archive/ubuntu/lutris

Might wanna upgrade to pure Kubuntu or OpenSUSE Leap
Kubuntu would probably be the most familiar, but Leap has a nice out-of the-box snapshot system