How can I change all my Winedows games back to "Fsync disabled" all at once?

My computer (Linux Mint 20.3 Cinnamon) seems to have automatically updated my Lutris yesterday behind the scenes. My Lutris is now version 0.5.10. It enabled Fsync on all my Wine/Windows game.
How can I change them back to “Fsysc – DIsabled” all at once?

1 Like

Hi, me again, check your global options, I assume that the global has been set to enable the fsync.

The other possibilty is to run a script or something to replace:

fsync: true


fsync: false

in the yml files located in ~/.config/lutris/games were all the configuration is stored.

This is awful. I’m okay with Lutris developers deciding that version 0.5.10 enables Fsync by default – but it should only apply to games added after the update!

Here is were you need to change the global setting, the yml files do not save this variable if it was not modified. So you should just change the global setting and that should be enough.

I do find it strange that it is enabled by default since, that it doesn’t disable itself when it finds out that the kernel doesn’t support it.

thanks, i’ve gone into Preferences>Runners and disabled fsync there.