HELP! Problems Installing osu

Please I need help installing osu, I am stuck in this error

This is my first time using lutris help T-T

I’m getting the same error attempting to install Playstation Now and Amazon Games App.

I just installed osu! without any issues using this script:

Please try that installer and let us know if you have the issues still, or if you want to use another installer please share which one you are using.

1 Like

Ok, now this is interesting, I was also able to install Playstation Now and I was able to run it.
I have the following installed in my computer using Arch:

Please check that you have all the wine dependencies installed:

I just have tried but I get the same issue :,(

Sorry, what have you tried? Please also check the wine dependencies.

By the way, how is lutris installed?

I followed the steps

and I also have installed wine 7 before. I think all is ok, but I am not sure :frowning:

You should definitely install the following:

sudo dpkg --add-architecture i386 && sudo apt update && sudo apt install -y wine64 wine32 libasound2-plugins:i386 libsdl2-2.0-0:i386 libdbus-1-3:i386 libsqlite3-0:i386

Those are the wine dependencies

I did it actually

that’s why I have 0 installed when I retry the script

by the, Have you used crossover? I think that could help me

Try to follow this.


That is a great guide.

1 Like

Please try this as well:

1 Like

Had the same issue for a while, till I figured out I needed to turn off DXVK and F-Sync before installing it

I’d suggest you turning off things till the installer works for you too
It seems to me that these issues are compatibility issues, and can be resolved by turning the thing off

Simply open Lutris:
Open preferences > Runners > Wine > Configure Wine
And you can turn off anything that’s not compatible with your system

1 Like