Back to the main site

Getting error when trying to install Lutris on Linux Mint 19.1


#1

I get error:

gpg: keyserver receive failed: Server indicated a failure

when trying to add ppa according to instructions on https://lutris.net/downloads/ for Linux Mint.

Why is this happening?