Games Freeze When Launched From Center

If I launch World of Warships/World of Tanks from the WGC, the game will get to the Wargaming splash screen and freeze. Interesting, if I run lutris -d the problem goes away.

My setup:
Lutris version: 0.5.6
Wine version: lutris-5.7-x86_64
CPU: Ryzen 5 2600
Video: Radeon RX 580
OS: OpenSUSE Tumbleweed

I’ll repeat: I don’t have this problem when lutris is running in debug mode, but I’ll share the debug logs anyway

Huh, that’s weird. If you run lutris from the command line without debug mode does the game still freeze?

lutris does work from the commandline.

the wargaming center, runs with the windows7 wine prefix, the games with windows10 prefix.
i ran the wargaming center only to update itself or the games.
i add a new game in lutris and link to the executable from my game, and set all nessesary options

So, you’re experiencing this bug too? It works fine when Lutris is launched from the command line, but fails when launched from the application menu shortcut.