Game quits with no terminal output

Whenever i try to play path of exile, i get that the game has quit. When i execute lutris by a terminal, the only error i get is the following:
[0221/] WSALookupServiceBegin failed with: 8
Other than that, nothing.
I also get the message WARNING 2018-02-21 06:14:39,942 [wine]:Some wine processes are still running: 16599, and sometimes the PoE process stays alive for a while longer than it should.

I’ve tried changing almost all relevante configurations (windows version, GSLS on and off, 64 and 32 bits, lutris runtime on and off, launcher flags, etc…) but the result is exactly the same.

Any idea on how to debug this? This system is pretty new, i’ve only installed the drivers and have had no problems on other games so far.

Try the 64-bit version. Also do this if you haven’t already:

1 Like

Tried, the launcher freezes on “checking game files” =/, freezes as in “stays checking files indefinitely”, it doesn’t crash or anything. I also added those dependencies, didn’t work either, but thanks a lot for trying to help.