Game keeps opening on seconary monitors and not the primary monitor

My PC is running Linux Mint 21.3 with Xfce. I have Lutris installed as a Flatpak. My PC has three monitors.

I have a Windows game running on Wine that keeps opening on my 3rd monitor. I can use some key binds to move the game screen to my primary monitor, but when the game gets “de-selected” it jumps back to the 3rd monitor.

The game doesn’t have a “Windowed” option. It’s just always “fullscreen”.

FYI, I know that there is an “advanced option” in Lutris that, when you play a game, Lutris can turn off all you other monitors except your primary monitor for playing certain games. I don’t like this because:

  1. It’s not a solution, it’s just a work-around
  2. I like multitasking and I would like to keep my other two monitors on.
  3. When I did try out this option, when I was done playing my game and my monitors turned back on, Lutris screwed up their Panels and I had to load a saved template in my Xfce display settings. So, turing my monitors on and off with Lutris creates more problems than solutions for me.