Back to the main site

Game can be launched from file manager, but it won't launch using Lutris

Hi everyone :slight_smile:
I have Half-Life in my computer. I can start it from file manager using wine, there’s no problem, no bug, everything is perfect. But I can’t start it from Lutris. I added the game to Lutris, when I press play button it actually launches but unfortunately it shows me an error and exit from the game.
This is the error message

What should I do? As I said I can start the game from file manager, that’s strange :confused:

BTW, I’m using KDE neon. I have Wine 5.0.

EDIT: I added the game to PlayOnLinux with its own wizard and it worked. So the result is;
Using file manager -> LAUNCH
Using PlayOnLinux -> LAUNCH
Using Lutris -> WON’T LAUNCH

Could you please try again, but with these steps?

  1. Close Lutris.
  2. Launch Lutris with lutris -d on the command line.
  3. Try to start Half Life.

Then post the output at a pastebin like https://paste.ubuntu.com/ and share a link here.

https://paste.ubuntu.com/p/GThBpwvxHq/

This is the output of terminal.

EDIT: After seeing the output, I tried to change my wine from Lutris 5.6.2 to my own Wine 5.0 that’s installed on /home/berken/.wine/ path. Now it’s working but why Lutris’ wine can’t launch it?