Back to the main site

Fusion 360 Data panel

Hello. I installed Fusion and it works great. One problem is the Data panel. It kind of works, when i start fusion and panel its open it work fine i can add files and use it. Problem is when i click to hide it. Sometimes it works but most times it crashes kind of. I think it just minimalaze because lutris wrapper process works and in lutris i have stop button. I tried this https://www.reddit.com/r/winehq/comments/96wt65/fusion_360_on_wine_with_dxvk/e9yzpe9/ don’t work. I switched from directx 9 to 11 in Fussion, no changes. I tried windowed mode, don’t work. And many other things. Heres my setup:

ystem:
  Host: borys-desktop Kernel: 4.15.0-112-generic x86_64 bits: 64 
  compiler: gcc v: 7.5.0 Desktop: Cinnamon 4.4.8 
  Distro: Linux Mint 19.3 Tricia base: Ubuntu 18.04 bionic 
Machine:
  Type: Desktop Mobo: ASRock model: B450 Gaming K4 serial: <filter> 
  UEFI: American Megatrends v: P3.90 date: 12/12/2019 
CPU:
  Topology: 6-Core model: AMD Ryzen 5 2600 bits: 64 type: MT MCP arch: Zen+ 
  rev: 2 L2 cache: 3072 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm 
  bogomips: 81449 
  Speed: 1270 MHz min/max: 1550/3400 MHz Core speeds (MHz): 1: 1266 2: 2771 
  3: 1546 4: 1546 5: 1269 6: 1546 7: 1546 8: 1546 9: 1263 10: 2625 11: 1266 
  12: 1546 
Graphics:
  Device-1: AMD Ellesmere [Radeon RX 470/480/570/570X/580/580X] 
  vendor: Sapphire Limited Nitro+ driver: amdgpu v: 5.2.0.19.50 
  bus ID: 09:00.0 
  Display: x11 server: X.Org 1.20.8 driver: amdgpu 
  unloaded: fbdev,modesetting,vesa resolution: 1360x768~60Hz 
  OpenGL: renderer: Radeon RX 580 Series 
  v: 4.6.13581 Core Profile Context 19.50 direct render: Yes 
Audio:
  Device-1: AMD Ellesmere [Radeon RX 580] vendor: Sapphire Limited 
  driver: snd_hda_intel v: kernel bus ID: 09:00.1 
  Device-2: AMD Family 17h HD Audio vendor: ASRock driver: snd_hda_intel 
  v: kernel bus ID: 0b:00.3 
  Sound Server: ALSA v: k4.15.0-112-generic 
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: ASRock driver: r8169 v: 2.3LK-NAPI port: d000 bus ID: 08:00.0 
  IF: enp8s0 state: up speed: 100 Mbps duplex: full mac: <filter> 
Drives:
  Local Storage: total: 853.30 GiB used: 100.10 GiB (11.7%) 
  ID-1: /dev/sda vendor: Seagate model: ST500LT012-1DG142 size: 465.76 GiB 
  ID-2: /dev/sdb model: Vi550 S3 SSD size: 119.24 GiB 
  ID-3: /dev/sdc vendor: Transcend model: TS128GMTS400S size: 119.24 GiB 
  ID-4: /dev/sdd vendor: Western Digital model: WD1600BEVT-22ZCT0 
  size: 149.05 GiB 
Partition:
  ID-1: / size: 116.38 GiB used: 100.10 GiB (86.0%) fs: ext4 dev: /dev/sdc2 
Sensors:
  System Temperatures: cpu: 44.5 C mobo: N/A 
Use of uninitialized value $val2 in string eq at /usr/bin/inxi line 5759.
Use of uninitialized value $val2 in split at /usr/bin/inxi line 5764.
Use of uninitialized value $val2 in concatenation (.) or string at /usr/bin/inxi line 5766.
Use of uninitialized value $val2 in concatenation (.) or string at /usr/bin/inxi line 5767.
Use of uninitialized value $val2 in concatenation (.) or string at /usr/bin/inxi line 5768.
  Fan Speeds (RPM): N/A gpu: fan: 1208 
Info:
  Processes: 317 Uptime: 2h 15m Memory: 15.59 GiB used: 5.56 GiB (35.6%) 
  Init: systemd runlevel: 5 Compilers: gcc: 7.5.0 Shell: bash v: 4.4.20 
  inxi: 3.0.32