Furi Installer Cannot Find Executable

I recently bought Furi from GOG, and am trying to install it using the script titled ‘1.4.95 (GOG)’. However, I get an error at the end of the install saying that the executable could not be found. I’ve included more details below, but any help people could give me would be much appreciated!

Anyways, the process I’ve gone through is to download the setup .exe and .bin files that GOG provides. Then, when I run the installer it asks where I want the game installed, and I point it to my Games directory. After that, it downloads a wine staging .tar.gz file, then it gives me a prompt to ‘Select the game’s setup file’. I’ve tried pointing this prompt to both the .exe and the .bin I downloaded from GOG, but both lead to the same error. The installer goes to the normal install screen, which stays up for a few seconds before it goes to a screen with check boxes for creating desktop/app menu shortcuts. At the top of this screen, it says “The executable at path /home/thomas/Games/furi/prefix/drive_c/game/Furi.exe can’t be found, please check the destination folder.
Some parts of the installation process may have not completed successfully.” From there, Lutris seems to think the game is installed but if I try and launch the game I get a similar error about not finding Furi.exe.

Right now, my best guess is that the installer works for version 1.4.95 but not 1.5.133, and that 1.5.133 is the version that GOG provides. Does this seem like the right direction to be thinking, or is there something else I should be thinking about? And if it is the right direction, does anyone know how to edit the installer to work with version 1.5.133? Again, any pointers you can spare would be a huge help.


Hi Thomas, I also bought Furi from GOG, and I got it working already, looks like everything runs flawless!!

Sadly I don’t remember the exact steps that I took to get it working, I tried messing up with the installation a little but I hope I can help you. Here’s how I think I installed it:

  1. Used 1.4.95 (GOG) version
  2. Went to https://www.gog.com/account, then to the Furi game, then downloaded Furi
    part 1 and 2 in the same folder
  3. I just followed the instructions, point to where to install the game, and then pointing
    to Furi part 1
  4. Then I think the gog installer launched, downloaded the game, and done!

I hope this can help you, if it doesn’t maybe you could try using the “script?” that just says: 2 maybe…? or maybe even launch gog galaxy through lutris and try to download it through it?

If you need more help I could also reinstall the game and note down what I did this time.

I was a little bit concerned about not being able to play this and other games I bought from GOG since they don’t run natively, and the developer of xcom 2 didn’t provide the steam linux port to gog for some reason.

Good Luck