Forbidden IP? Failed on apt-get update

Everything worked fine just a day ago… So how do i fix this?
I’m using Ubuntu 16.04.
I’ve did everything in the info on the download page but this got me an error:

chillabis@PC:~$ wget -q$ver/Release.key -O- | sudo apt-key add -
gpg: no valid OpenPGP data found.

403 Forbidden [IP: 80]
E: Some index files failed to download. They have been ignored, or old ones used instead.

I’ve edited out many http links because the forum stopped me from posting it.


I am also having this issue. I’m am fairly new to Linux and thought it was all on my end.

@strider FYI…

Don’t think that’s on the user end…I’m getting the same thing if I type the repo location into my browser on both my daily-use and the new one I’m setting up.
Other repos working, just this one giving the Forbidden IP message

Nevermind, just noticed the other post (Can't install lutris)

Issue on the OBS end

hey guys i have had gpg key issues on occasion in the Linux i use: Antergos a branch of Arch Linux i found is the best one to use if u want to run lutris. That aside the usual culprit is an out dated keyring which is solved (at lest for me) by reinstalling the package that contains it. I also found out that there are other things that can cause errors like those you are describing and if your os uses gpg then i found this site helpful:
Now i understand that you might not use Arch or its branches but the use of the gpg command (as far as i know) doesnt care what os you use since it is an independent program. i hope this helps, but if it doesn’t please tell me so i can look for a different solution good luck.

@dcarr The OBS issue was resolved by OpenSUSE after a day, the problem was much worse than a missing PGP key, their whole storage infrastructure went down!

Normal operations were restored after their storage backend was up and running, without any intervention from users.