Flatpak lutris has no sound

I’m running a Debian Bookworm system, with packaged Lutris installed, which works well, although libraries (particularly mesa) are old. I use Pipewire, which works well.

To get updated mesa libraries, I’m trying to get a flatpak install of Lutris working. In this, I’m running into a problem with sound where pulseaudio and alsa do not function within Lutris. Both function in other Flatpak apps (eg OBS, VLC).

In Lutris itself, the option “Reduce PulseAudio latency” is disabled, suggesting no pulseaudio server is not functioning.

With Flatpak being verbose, I can see:

F: Allowing pulseaudio access
F:     --ro-bind
F:     /run/user/1000/pulse/native
F:     /run/flatpak/pulse/native:     --ro-bind
F:     /run/user/1000/pulse/native
F:     /run/flatpak/pulse/native
F:     /run/flatpak/pulse/config
F:     --setenv
F:     unix:/run/flatpak/pulse/native

If I run winecfg from Lutris with the application configured for PulseAudio, I see “Sound Driver: (None)” in the Audio tab. Using ALSA, I can see devices, however there’s no output with ALSA errors being produced the same as if I run a native application (eg Stardew Valley) which uses ALSA, it complains:

ALSA lib ../../src/dlmisc.c:337:(snd_dlobj_cache_get0) Cannot open shared library libasound_module_pcm_pulse.so (libwrap.so.0: cannot open shared object file: No such file or directory)
INFO: OpenAudioDevice failed: ALSA: Couldn't open audio device: No such device or address
FAudio: Failed to configure sound device..

I have appropriate x86_64 and i386 libraries available in the system as evidenced by packaged Lutris working well with many wine and native games using PulseAudio and or ALSA drivers.

inxi -A gives

  Device-1: AMD Navi 31 HDMI/DP Audio driver: vfio-pci
  Device-2: AMD Rembrandt Radeon High Definition Audio driver: snd_hda_intel
  Device-3: AMD Family 17h/19h HD Audio driver: snd_hda_intel
  API: ALSA v: k6.6.13+bpo-amd64 status: kernel-api
  Server-1: PipeWire v: 1.0.3 status: active

I’ve used flatseal to confirm PulseAudio access, and have tested temporarily enabling all access options (to no avail).

I’m not sure how to identify what’s going wrong and would love some help.