Back to the main site

[Fix] Game not start with Mangohud

Hello,

I paste here a fix for Lutris and Mangohud when a game doesn’t start. We need to add and set the environment variable NODEVICE_SELECT=1 in system option with the variable MANGOHUD=1

1 Like

Are you using Arch/Manjaro? I had the same problem with those but works fine on Ubuntu and its derivatives