Fix for issue is via Wine-GE8-25

Just a further update, Glorious Eggroll has released a fix for the issues - simple restart lutris and it should download the latest wine version. If it doesn’t, go to the left pane in lutris, find the runners section, click wine then the folder next to it. Install the new 8-25 version.

For all entries in lutris, switch the wine version on the runner options tab to this new version - you don;t need the env var


Hmm, I grabbed and unpacked (in .local/share/lutris/runners/wine) the release on github: Release Wine-GE-Proton8-25 Released · GloriousEggroll/wine-ge-custom · GitHub and when I try to run with that version, it just opens the initial login box and hangs there. Is there any other settings that need to be set in the configuration (that I’m missing)?

did you already add the env var work around in lutris I posted yesterday? If so remove that and turn off e and fsync

Just noticed you did the manual route - not the in lutris route

I did the same as crustymonkey but I’m getting the error

0024:err:module:LdrInitializeThunk "user32.dll" failed to initialize, aborting
0024:err:module:LdrInitializeThunk Initializing dlls for L"C:\\Program Files (x86)\\\\" failed, status c0000005

The last working wine version that I used until Nov 30 was lutris-fshack-7-2. I can still login with the WINE_SIMULATE_WRITECOPY 1 workaround - as long as I delete the update files - but the games do not start anymore.

Check what version of lutris you are using in About Lutris → if it isn’t 0.5.14 go to the downloads area here to see how to upgrade to 0.5.14
Another possible issue if you are running the 0.5.14 is your vulkan ICD loader (preferences->global options->enable Advanced at the top of the Window) is set to unspecified. Change this to match your gpu and not say unspecified

Thanks, I’ve just figured out the esync compatibility issue cause my old lutris version does not correctly recognize the esync support, so I renamed appropriately. But the wine error stays the same.
I cannot upgrade to anything newer lutris than 0.5.4 but my problem is (now!) not with lutris but with that wine version. Maybe my system cannot run anything newer than 7? I could not find any info about restrictions.

what lutris version? 0.5.13? Also try enabling Prefer System Libraries on the System Options tab

0.5.4. and that setting is enabled.

go to the discord server - this should be pretty easy to fix in real time

Got a strange problem on Steam Deck.
Using 8-25 version with the e-sync and f-sync turned off. (I have also tried version 8-24)
When for some reason enter the Zone “Ardenweald” it crashes.
I have never been to that area so i don’t know how it worked before.

I can log in to the other characters but when i log in to the character that is in Ardenweald it crashes.
Sometimes i get in to the game for 1 sec or it hangs in the loading screen.

Tried lower my grahics to like 0 on everthing but the problem still exists.

It worked in the beginning of the zone but when i got to bridge a little bit in then i’m stuck there.


I tried log in to a diffrent computer and it looks like that the bridge is the problem.
Walked over it and continued the quest. Not sure how long i will work though.

are you using dx12 or dx11 in game?

This solved the issue for me. Thank you for taking the time to write a detailed how-to.

Sorry for late respons. I’ve had a cold. How can i see if i’m using dx12 or dx11? In Lutris or Wow?


The game crashed again efter a while. Used another computer to get past it. Strange that i was in a less graphic intens area when it did in that zone. Played the whole zone on a diffrent computer.

Since when does putrid auto update wine versions.
Never heard or noticed that before, and thete is no setting either